Sign in to follow this  
Followers 0
HOG

SACRAMENTO VALLEY SHOOTING CENTER 9-9-11

10 posts in this topic

I went to Sacramento Valley Shooting range this AM. finally renewed my yearly membership and 300 yd. range qualification. I had not shot paper in a couple years. Glad I did to put everything where it should be. Looking forward to taking the 7mm TCU back to shoot silhouettes. I hadn't shot my nylon 66 in a year or more. Cleaned it up last PM got it to shoot acceptable groups at 50 yards. I did not save the target. Not picking on AR users but I got a kick out of guys trying to qualify for the 300 yard range by putting 5 shots in a 4" triangle. My 204 has over 2,000 rounds through it. Just happy that it still shoots better than I do. Overall pleased with the results. Total overall shot groups:204 = .232 @ 100 yds. look out G. squirrels. I see red mist!17 HMR = 1.073 @ 50 yds. 9 shot group. Thought I had shot 10 times. Can't even count to 10 using the Contender. Mach II = .708 @ 50 yds. 5 shots. 7mmTCU = .628 @ 50 yds. (pistol)question: what am I doing wrong that I can not get full sized photos to post? Thanks. MACHII50YDS.jpg204100YDS.jpg17HMR50YDS.jpg7mmTCU50yds.jpg

Share this post


Link to post
Share on other sites

Are you resizing them too small prior to posting them on Photobucket? I like to make them about 640x480 or 800x600 prior to posting them there. Then they come out as a nice size for the forum here. Just a thought.

Share this post


Link to post
Share on other sites

Steve when you are retrieving the image from photobucket are you copying the code at the bottom of the list?

Share this post


Link to post
Share on other sites
test3.jpgIt must be your settings on photobucket making them so small, not your phone. The image that is posting is only 160px × 120px. It's like you're using the avatar setting.

Share this post


Link to post
Share on other sites

this was generated from photobucket and Link codes, IMG for bulletin boards & forums. I give up. any other suggestions?

Share this post


Link to post
Share on other sites
test3.jpgIt must be your settings on photobucket making them so small, not your phone. The image that is posting is only 160px × 120px. It's like you're using the avatar setting.
thanks John, I will look at photobucket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0